Jump to content


Photo
- - - - -

I cannot post a photo on my profile

upload post profile problem picture

  • Please log in to reply
7 replies to this topic

#1 MamaSquatch

MamaSquatch

    Novice Squatcher

  • Registered Users
  • Pip
  • 6 posts
  • LocationWashington Sate

Posted 16 October 2013 - 07:07 PM

Hi, I am new here thanks to kris and david. I cannot post a photo. It either says its too large, which I know it is not, or it says it uploads but will not show it. 


  • MamaSquatch likes this

#2 SRA-Todd

SRA-Todd

    Researcher

  • Researchers
  • 324 posts
  • LocationRamsey, MN

Posted 17 October 2013 - 05:34 AM

I was having that problem too because there is limit on the size of the image.  I ended up just finding a Harry and the Henderson's picture that was small enough to work.  Good luck.



#3 SRA Andy

SRA Andy

    Board Member

  • Administrators
  • 724 posts
  • LocationMpls Metro, MN, USA

Posted 18 October 2013 - 06:50 AM

I can probably get your photo to work.  Send it to me at mnbfhunter@yahoo.com and I'll play with getting it small enough for the forum software to accept.


Don't Believe, Know.


#4 SRA Andy

SRA Andy

    Board Member

  • Administrators
  • 724 posts
  • LocationMpls Metro, MN, USA

Posted 18 October 2013 - 06:51 AM

Oh, and welcome to the SRA.  We're glad to have you here.  :)


  • MamaSquatch likes this

Don't Believe, Know.


#5 SRA Kris

SRA Kris

    Board Member

  • Administrators
  • 1,289 posts
  • LocationWisconsin

Posted 18 October 2013 - 10:42 PM

Welcome.

I'll talk to our web guy and see if this can be modified to be more useful to people posting to the forums...

I hadn't had any issues as of yet...


  • MamaSquatch likes this
SRA Kris
Don't Believe, Know.

#6 MamaSquatch

MamaSquatch

    Novice Squatcher

  • Registered Users
  • Pip
  • 6 posts
  • LocationWashington Sate

Posted 05 November 2013 - 05:04 PM

I figured it out. It is a domain issue with the site. It says that no more albums can be created, therefore you cannot post a photo without having to create an album from my end. this translates into the domain not being able to make the distinction without some web guy tinkering with it. It is frustrating if I cannot submit data or even let someone put a face with my name. Thanks and let me know what you find out



#7 SRA Kris

SRA Kris

    Board Member

  • Administrators
  • 1,289 posts
  • LocationWisconsin

Posted 06 November 2013 - 10:37 AM

I figured it out. It is a domain issue with the site. It says that no more albums can be created, therefore you cannot post a photo without having to create an album from my end. this translates into the domain not being able to make the distinction without some web guy tinkering with it. It is frustrating if I cannot submit data or even let someone put a face with my name. Thanks and let me know what you find out

 

the web guy tinkering process has been started...


  • MamaSquatch likes this
SRA Kris
Don't Believe, Know.

#8 MamaSquatch

MamaSquatch

    Novice Squatcher

  • Registered Users
  • Pip
  • 6 posts
  • LocationWashington Sate

Posted 28 December 2013 - 09:31 PM

My profile photo uploaded with gravitar. I havent attempted the evidence photos yet. 


  • MamaSquatch likes this





Also tagged with one or more of these keywords: upload, post, profile, problem, picture

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users